Pokemon Ruby- Sound Issue

5 posts / 0 new
Last post
lightningbug
Offline
Last seen: 5 months 1 week ago
Joined: 02/26/2014 - 17:27
Pokemon Ruby- Sound Issue

Hi, I'm enjoying Pokemon Ruby but I'm having to play on mute. The sound is all screwy, very laggy and seems to have a lot of background noise/bips. I tried Pokemon Sapphire and it was the same way. Is this something on my end that I can fix? thanks

admin
Offline
Last seen: 58 min 2 sec ago
Joined: 06/09/2011 - 21:00
Hey,

Hey,

Try closing background apps, other browser tabs (especially if they have Flash running) and post results.Make sure NOT to run the stuff on Flash Debug Player (if you are a Flash developer by any chance).

Also you can try to update Flash Player : http://get.adobe.com/fr/flashplayer/

lightningbug
Offline
Last seen: 5 months 1 week ago
Joined: 02/26/2014 - 17:27
Hi, thanks for the response.

Hi, thanks for the response. I tried your advice but it didn't help. I'm using firefox and I just updated to the lastest flash, but the sound was still kinda screwy. Also, I think the game in general is lagging on me. I tried it on another computer and the sound was fine and the game was running fast. So I don't know why its slow on my computeror why the sound is messed up, I mean, I can play WoW on my computer just fine.

mopjockey
mopjockey's picture
Offline
Last seen: 15 hours 9 min ago
Joined: 02/17/2014 - 13:50
I have also experianced this

I have the same issue as you and it seems to affect the the more advanced games because the older games such as ones below gameboy advance work fine but i do find that having no background apps and not scrolling the screen once the game loads does make a big diference although still not perfect

 

admin
Offline
Last seen: 58 min 2 sec ago
Joined: 06/09/2011 - 21:00
Try in Firefox for best

Try in Firefox for best results, Google broke Flash in latest Chrome :(